Problemas de seguridad en WP

Si usan WordPress deberían actualizar a WP 1.5.1.3 por un problema de seguridad en el código. Si no pueden o no quieren actualizar, borren el archivo “xmlrpc.php” del directorio de su blog.

Update: si uno no hace el reemplazo del archivo o actualiza a la nueva versión, el exploit de seguridad puede permitir que alguien adquiera la password del administrador del blog.


Publicado

en

por

Etiquetas:

Comentarios

5 respuestas a “Problemas de seguridad en WP”

  1. Felipe Avatar

    Podrías dar algún dato más…

  2. FrancoG Avatar

    siempre escribe de mas este muchacho y ahora que hacian falta mas datos se quedo corto :P

  3. Mariano Avatar

    felipe.. franco… lamentablemente no se dan más datos públicos hasta que no haya mas upgrades, para que no exploten en agujero (es una pelotudez esta idea pero bueno no pued hacer nada)

  4. Javier Salinas Avatar

    http://secunia.com/advisories/15852/
    The vulnerability is caused due to an unspecified error, which can be exploited to execute arbitrary PHP code via an application using the vulnerable library.

    Saludos

  5. newdisco Avatar

    mas facil borrar el php :)

A %d blogueros les gusta esto: