22 vulnerabilidades en la familia Moz

La gente de FRSirt anunció 22 vulnerabilidad críticas para todos los productos de la familia Mozilla, o sea Firefox 1.5, Thunderbird 1.5, Mozilla Suite 1.7 y Seamonkey 1.0.

Viendo la gravedad de las mismas, algunas vulnerabilidades pueden ser usadas para tomar control del sistema, otras para revelar información sensible y otras para simplemente tirarte abajo la PC, es tiempo de actualizarse.. aunque la realidad es que Opera ya está avanzando en mi desktop y que a Outlook no lo puedo reemplazar ;)

Seguridad