Denken Über El weblog de Mariano Amartino donde escribo sobre tecnología, estrategias y cosas de internet.

Hace 4 años

Apple y su showcase de HTML5 que no respeta estándares

apple html5 Apple acaba de lanzar un muy interesante sitio para mostrar las bondades de HTML5 y promover el uso de estándares, con un solo pequeño problema: no respeta los estándares y, al bloquear otros navegadores, es más un showcase de las bondades de Safari que de un estándar.

¿Hubiese sido tan malo decir algo como “Miren todas las cosas geniales que hace Safari y tu browser no”? ¿En serio imaginaban que nadie lo iba a descubrir? Más allá de eso, es un buen site para ver las cosas que se pueden hacer … sin flash ;)

7 comentarios por ahora

ale

terrible…entré con chrome y no pude
ver ninguna de las bondades…

que raro…cuanto lobby que estan haciendo!.

freak0

Y qué hay de esta otra presentación? http://bit.ly/asVVH8 (HTML5 Presentation @ apirocks dot com) Pude verla mejor en Chrome que en Safari. Y ni hablar del mensajito “This demo contains H.264 video. Windows users can “download QuickTime” to enable support for this industry-standard format.” que te tira la web de Apple en Safari cuando intentás ver la presentación del video…

Pedro

You’ll need to download Safari to view this demo.
This demo was designed with the latest web standards supported by Safari. If you’d like to experience this demo, simply download Safari. It’s free for Mac and PC, and it only takes a few minutes.

Safari For Mac + PC
Download Safari

Comentador

Con chrome si pude ver casi todo los ejemplos (los de audio y video requieren ademas de Quicktime, falto poner ese detalle en el post).

mariano

Comentador… el detalle es el “casi” cuando deberia ser “todos” ;)

Cucamarcha

Yo estoy usando Android y andan las mas simples, enseguida te pide Quicktime o Snow Leopard.
Así cualquiera lo hace, que se brindan y admitan Flash!

Hernán

Hoy buscando otra cosa entre a apple.com con FF desde Ubuntu y salto el mensaje. Están empezando a volcar! Lo único que falta es que tenga que tener Mac OS.